多特软件资讯
当前位置: 首页 > 游戏资讯 > 正文

《仙剑奇侠传7》不支持Win7 引擎升级至UE4.25版本

摘要:

《仙剑奇侠传》官微表示,为了获得更好的引擎效能支持,《仙剑奇侠传7》的引擎目前已升级到UE4.25版本,游戏无法在Win7系统上运行。

《仙剑奇侠传》官微表示,为了获得更好的引擎效能支持,《仙剑奇侠传7》的引擎目前已升级到UE4.25版本,游戏无法在Win7系统上运行。

“这里抱歉地通知大家,为了获得更好的引擎效能支持,《仙剑奇侠传七》的引擎目前已升级到UE4.25版本。

由于2020年1月14日微软已正式停止支持Windows 7系统,UE4.25引擎亦停止了对该系统的支持。受此影响,《仙剑奇侠传七》将无法在Win7系统上运行,建议决定参与试玩的Win7大侠们提前进行系统升级,由此带来的不便深表歉意!”

《仙剑奇侠传7》不支持Win7 引擎升级至UE4.25版本


关键字: 仙剑奇侠传7


今日最热资讯本周最热资讯

本月最热资讯